API is degraded

Incident Report for Incognia

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 21:06 UTC

Monitoring

We are currently monitoring the API.
Posted Aug 04, 2025 - 20:57 UTC
This incident affected: APIs (Global API).