Dashboard unavailable for logged-in users
Incident Report for Incognia
Resolved
The root cause was identified and related to a specific deployment.
Posted Aug 12, 2022 - 18:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2022 - 17:42 UTC
Investigating
Logged-in users are facing a blank page when try to access the Dashboard.
Posted Aug 12, 2022 - 17:32 UTC
This incident affected: Product dashboard (Integrations, Risk assessment, Account and Organization) and API Reference.