API is down

Incident Report for Incognia

Resolved

The incident has been resolved
Posted Aug 19, 2025 - 16:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Aug 19, 2025 - 16:29 UTC

Investigating

We are currently investigating the issue
Posted Aug 19, 2025 - 15:52 UTC
This incident affected: APIs (Global API).