API latency is degraded

Incident Report for Incognia

Resolved

The API is fully operational without latency issues.
Posted Jul 06, 2023 - 18:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 06, 2023 - 16:40 UTC

Monitoring

The API is now fully operational and the latency is normalized. We are monitoring the application.
Posted Jul 06, 2023 - 16:40 UTC

Investigating

We are currently investigating this issue.
Posted Jul 06, 2023 - 15:41 UTC
This incident affected: APIs (Global API).