Incident on Cloudflare Impacting Our Services
Incident Report for Incognia
Resolved
The fix has been implemented by Cloudflare.
Posted Apr 01, 2022 - 20:32 UTC
Monitoring
An incident on Cloudflare resulted in some of the requests to our API and SDK events handler to return HTTP code 521. We no longer are seeing errors, but still monitoring.

https://www.cloudflarestatus.com/
Posted Apr 01, 2022 - 20:06 UTC
This incident affected: Product dashboard (Integrations, Risk assessment, Account and Organization), APIs (Global API), and API Reference.