Dashboard is unavailable
Incident Report for Incognia
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 18:00 UTC
Monitoring
The Incognia Dashboard is degraded due to an outage in the third-party service we use: Cloudflare
Posted Oct 25, 2023 - 17:41 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2023 - 17:29 UTC
This incident affected: Product dashboard (Integrations, Risk assessment, Account and Organization).