Webhooks partial outage
Incident Report for Incognia
Resolved
Processing messages on continuous assessment solution was fixed, and webhooks is fully operational.
Posted Oct 16, 2022 - 16:18 UTC
Investigating
The continuous assessment solution is not working as expected, and webhooks might not be sent.
Posted Oct 16, 2022 - 00:44 UTC
This incident affected: Product dashboard (Risk assessment).