Incognia Transactions API Latency Above Normal

Incident Report for Incognia

Resolved

This incident has been resolved.
Posted Mar 08, 2022 - 07:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 07:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 08, 2022 - 06:14 UTC

Investigating

We are currently investigating this issue.
Posted Mar 08, 2022 - 05:32 UTC
This incident affected: APIs (Global API).