Incognia API degraded
Incident Report for Incognia
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 06:34 UTC
Monitoring
The issue causing higher-than-usual latency for some Transaction API requests has been resolved. We are currently monitoring the system to ensure stability.
Posted Oct 17, 2024 - 04:38 UTC
Identified
Some API requests to the Transaction API are experiencing higher-than-usual latency.
Posted Oct 17, 2024 - 02:30 UTC
This incident affected: APIs (Global API).