App metrics delay
Incident Report for Incognia
Resolved
This incident has been resolved.
Posted May 29, 2022 - 13:33 UTC
Update
We are continuing to monitor for any further issues.
Posted May 29, 2022 - 13:25 UTC
Update
We are applying an update and continuing to monitor for any further issues.
Posted May 29, 2022 - 13:21 UTC
Monitoring
The metrics delay started May 28 at 23:40 UTC and was resolved May 29 at 12:30 UTC.

A fix was implemented and we are monitoring the results.
Posted May 29, 2022 - 13:00 UTC
This incident affected: Product dashboard (Integrations, Risk assessment, Account and Organization) and API Reference.