Instabilities on dashboard access
Incident Report for Incognia
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 21:30 UTC
Monitoring
We are now seeing stable performance and will continue to monitor the system.
Posted Aug 31, 2021 - 20:54 UTC
Identified
Some users may be experiencing difficulties when trying to login into the dashboard. That is an issue with a third-party cloud provider, which is already looking into it.
We will continue to keep you informed as the situation evolves.
Posted Aug 31, 2021 - 20:34 UTC
This incident affected: Product dashboard (Account and Organization).