Processing delays causing higher than usual unresolved_device reason

Incident Report for Incognia

Resolved

Service returned to normal around 3:40 pm
Posted Apr 29, 2025 - 15:40 UTC

Monitoring

We already identified the problem and are monitoring and restoring the services.

The degraded performance occoured between 14h and 14:30 UTC, and again aroung 14:52.
Posted Apr 29, 2025 - 15:24 UTC
This incident affected: APIs (Global API).