Underpeformance of risk assessments

Incident Report for Incognia

Resolved

This incident has been resolved.
Posted Jul 31, 2022 - 03:03 UTC

Monitoring

Due to a data processing lag we're facing an underperformance of risk assessments. A fix has been implemented and we're monitoring.
Posted Jul 31, 2022 - 00:42 UTC
This incident affected: APIs (Global API).