Payments Dashboard Doesn't Load
Incident Report for Incognia
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2022 - 13:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2022 - 13:39 UTC
Investigating
We are currently investigating this issue.
Posted Feb 03, 2022 - 13:24 UTC
This incident affected: Product dashboard (Risk assessment).