Dashboard is unavailable, Onboarding API is degraded
Incident Report for Incognia
Resolved
This incident has been resolved.
Posted May 17, 2024 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 15:17 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2024 - 15:14 UTC
This incident affected: Product dashboard (Integrations, Risk assessment, Account and Organization) and API Reference.