Incognia API degraded
Incident Report for Incognia
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 00:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 22:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2024 - 22:00 UTC
Investigating
Some API requests to the Incognia API are experiencing higher-than-usual latency, especially on the Web Device component.
Posted Oct 17, 2024 - 22:00 UTC
This incident affected: APIs (Global API).