The incident has been resolved. The overall impact was very limited, resulting in a small increase in the `missing_integrity_data` reason that may have affected some customers. There is no impact to high-risk decision in the Risk API. We will continue monitoring to ensure stability.
Posted Mar 31, 2026 - 20:16 UTC
Monitoring
We have implemented a fix and are currently monitoring its impact.
Posted Mar 31, 2026 - 20:04 UTC
Identified
We have identified the issue and are actively working on a fix. Internal services may still experience degraded performance.
Posted Mar 31, 2026 - 19:59 UTC
Investigating
We are currently experiencing degraded performance across internal services. This may cause delays in the computation of some signals.
Our team is investigating the issue and working to restore normal performance as quickly as possible. We will share further updates as soon as we have more information.