Degraded performance on dashboard
Incident Report for Incognia
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 20:55 UTC
Monitoring
Our provider is back online and we are monitoring our recovery.
Posted Jun 13, 2023 - 20:55 UTC
Investigating
We are experiencing degraded performance on the dashboard due to an outage on one of our providers. The issue is being monitored and we will provide further updates when available.
Posted Jun 13, 2023 - 20:16 UTC
This incident affected: Product dashboard (Integrations, Risk assessment, Account and Organization).