API latency is degraded

Incident Report for Incognia

Resolved

The problem has been identified and the latency is now normalized
Posted Jul 06, 2023 - 14:23 UTC

Update

We are continuing to investigate this issue.
Posted Jul 06, 2023 - 14:18 UTC

Investigating

We are currently investigating this issue.
Posted Jul 06, 2023 - 14:17 UTC
This incident affected: APIs (Global API).