Increased number of missing_integrity_data on Risk API

Incident Report for Incognia

Resolved

Issue was fixed, API is 100% operational.
Timeline:
- The problem first started at 19:30 UTC;
- Stopped at 20:42;
- At 21:23 it started again;
- It was detected at 21:55 and fixed at 22:07.
Posted Nov 06, 2025 - 22:10 UTC

Investigating

We are currently investigating a peak in missing_integrity_data reason for iOS devices that started at 19:30 UTC.
Posted Nov 06, 2025 - 22:00 UTC
This incident affected: APIs (Global API).